Guest User

Hi. Please see the environment below.
When I typed the JENNFIER ID with Password, I noticed nothing but a blank box. Even if I lowered the security level and changed a few of internet options, I have not seen anything changed. (please refer to the attached file for more detail.) please let me know what to do.
(I did not apply the java_home, path setting. Maybe this could cause the error?)

1.Window 7 64bit
2.JENNIFER 4.6.0version
3.JAVA 1.5version (1.6,1.8 version is also installed.)

Khalid Saeed

To run the JENNIFER, the JRE version must be 1.6 or above. You noticed the blank box because the JENNIFER failed to loading the java plug-in.

Guest User

I installed the JRE 1.7,1.8 (64 bit), but still noticed the error. It would be much helpful if you could elaborate what to do with plug-in in more detail. Thanks.

Khalid Saeed

There is nothing you need to do about the plug-in since every client has different environment. What matter is the version of JENNIFER server. As the version of JRE continues to increase, we have noticed a few of errors that have not been noticed before. As such, we have been releasing a series of patch to fix them. The version of JENNIFER needs to be over 4.6 to support the 1.7 version. From 4.6.2 version could support the 1.8 version. You can check your version at the Server Control Center located at the left tool box of the dashboard.