Guest User

Hi. When I accessed the chrome, firefox and IE, I do not see anything on the screen.
1. OS : Window7 64bit
2. java : 
java version “jdk1.8.0_51” / “jdk1.7.0_79” / “jdk1.7.0_6” / “jdk1.6.0_43” 

I tried installing different versions including 1.8, 1.7, and 1.6, however, I still see the same problem.

3. browser version
chrome : 44.0.2403.157 m
firefox: 40.0.2
IEversion : 11.0.9600.17914
4. Jennifer server 4.6.0
I even lowered the version of JRE to initiate the JENNIFER, but I could not solve the problem. I have been looking for solutions, but all I could get is to lower the version of JRE. Hope you could explain a way to fix it.

Khalid Saeed

You might want to lower the security level on the Java control panel. The problem could occur due to different level of security on each user and different level of Java security. Your version may not be able to run the 1.8 version.

Guest User

 JAVA 1.7.0_79version control panel
security tab /
security level: middle (minimum security setting)
advance tab / advanced security setting
use certificate and key at the browser key storage
use the blocked list withdrawal
use the cache password on the authentication.
Unchecked all the other items except for using the TLS 1.0
I notice the same problem on IE, chrome, and firefox.

Khalid Saeed

have you contacted your supporting agency? I am happy to assist you via remote access.
Without actually seeing your plugin, it is hard to tell what to do.