Guest User

I have been using the JENNIFER 4.6.0.
Recently installed the JDK 7 to monitor a developing PC. When I access the JENNIFER with Java 7, I could not initiate it but notice a message of “plug-in installation.” It worked when installing the Java 8, however, JDK version is not the same as the one used under the developing environment. I would like to access the JENNIFER under the Java 7 version. If there is a way of doing this, please let me know. Thanks.

Khalid Saeed

If you are not able to change the client, please upgrade your JENNIFER server. Although JENNIFER 4.6.0 supports the 1.7 version, but JENNIFER may not support the higher version. Because upper version tends to be launched lather than that of JENNIFER.