Guest User

Hi. While installing the JENNIFER, I was not able to loading the JRE due to a blank screen. The JENNIFER 4.6.0 version has been installed on the server. And its license is officially authorized.

Whenever I setup a new PC, I often face with situation that I could not see the screen as it became blank. According to your manual, the JRE version must be over 1.6, however, the installed version is mixed with 1.5, 1.6, and 1.8. It seems the error occurs without certain logic. Because one of users noticed the error right after the installation, but the other could not even initiate the JENNIFER. I would like to know how JENNIFER start loading by taking which path, and what could I do to fix the problem.

FYI, please refer to the PC environment that the error occurred.
- WINDOW7 64Bit
- java
1.5.0_16 32bit
1.6.0_45 32bit, 64bit
1.8.0_45 32bit, 64bit
(java path is 1.6.0_45 64bit.)

Khalid Saeed

If you are using the JENNIFER 4.6.0., it must be in normal condition at 1.6.-_45 32bit. In case multiple jre are installed, you need to select which one you would like to load at the java control panel.

Guest User

I managed that only 1.8.0_45 version is allowed to use on the Java control panel.
I noticed the same situation when 1.6.0_45 32bit was installed. This is why I installed the version of 1.8 or above.

Khalid Saeed

The 1.8 version only works over 4.6.2.2 version. If multiple jre are installed, the JENNIFER may not be able to loading the related plug-in. I am not sure the exact root cause of the problem.