Guest User

thanks for your prompt response. As you said, I changed the “defaultExecutorType" into SIMPLE at the mybatis-config.xml. but I still noticed an alert of unclosed. Do I need to apply additional settings when using the SPRING Framework? Thanks.

Khalid Saeed

How did you apply settings? There is nothing you need to add.