Guest User

-Xbootclasspath/p:/TMAX/jennifer/agent/jennifersys.jar:/TMAX/jennifer/agent/lwst30.ibm14.jar

In the classpath, I see this.
/TMAX/jennifer/agent/lwst30.ibm14.jar
Is lwst30.ibm14.jar module the library for the ibm jdk 1.4?
If I upgrade the JDK into 5.0, do I have to change the jar file?
Or, the file does have any relation for the JDK version.

exception message========== Exception in thread "main" java/lang/NoSuchMethodError: java/lang/ClassLoader.initializeClassLoaders()V at java/lang/Thread.initialize (Thread.java:345) at java/lang/Thread. (Thread.java:131) JVMJ9VM015W Initialization error for library jclscar_23(14): JVMJ9VM009E J9VMDllMain failed ================

Guest User

After upgrading the jvm, you have to change the file.

Yes, you have to change the file.